Slow speed on some towers
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 13:51 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 08:22 ACDT
Investigating
We are investigating a speed issue affecting some of our towers. This is being worked on at the highest priority and we will post updates as available.
Posted Mar 24, 2020 - 16:45 ACDT
Update
We are aware that there are still some resultant issues effecting some customers. We are aware of the issue and remediation to begin shortly.
Posted Mar 24, 2020 - 16:45 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2020 - 08:04 ACDT
Investigating
We are currently investigating an issue affecting speeds across 4 of our tower sites. Engineers have found the issue and are attempting resolution.
Posted Mar 23, 2020 - 21:35 ACDT
This incident affected: Area - Northern Barossa and Area - Southern Barossa.