Rolling Power Outages, Fire Risk, Staff Safety
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 09:36 ACDT
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2019 - 19:15 ACDT
Monitoring
Currently, rolling power outages are occurring due to increased fire risk. Unfortunately, some of our tower sites rely on mains powered air-conditioned cabinets to maintain temperature. While we have permanent generators and battery systems installed at these sites as well as a fleet of generators ready to roll from our HQ, we are unable to run any permanent generators without direct supervision. Due to the current fire risk, we are unable to send staff into these areas and will be shutting down services if these air-conditioned sites lose mains power.

We hope you understand that staff safety is our number one priority.

Stay Safe and Kind Regards,


Beam Internet
Posted Dec 20, 2019 - 13:58 ACDT
This incident affected: Area - Northern Barossa, Area - Mid North/ goyderCONNECT, Area - Kangaroo Island, Area - Fleurieu peninsula, Area - Murray Bridge, Mail Server - mail.beaminternet.com.au, Corporate Data/Datacentre Services, and Area - Southern Barossa.