Service Interruptions due to Weather - Tanunda Area
Incident Report for Beam Internet
Resolved
Power has been restored and services are now reconnecting.

Please leave your Beam hardware powered on and it will automatically reconnect.
Kindest Regards,
Beam
Posted Feb 07, 2020 - 10:47 ACDT
Investigating
We are currently investigating a power alert at our Rifle Range tower site.
This will cause service interruptions to our customers in the Tanunda Area.
Posted Feb 07, 2020 - 09:57 ACDT
This incident affected: Area - Southern Barossa.