Power Outage, Multiple tower outages
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 19:15 ACDT
Identified
A power failiure in Roseworthy, Kapunda and Riverton has caused breakers to trip at a major site in Roseworthy. We are currently loading generators to restore services to this site.
Posted Dec 20, 2019 - 13:13 ACDT
Investigating
Dear customers,

We have service interruptions to approximately 15 customers connected to our Wild Dog Hill tower.

Due to extreme weather conditions we are unable to send technicians until the it is safer to complete the required work.

Beam Internet
Posted Dec 20, 2019 - 13:08 ACDT
This incident affected: Area - Northern Barossa and Area - Mid North/ goyderCONNECT.