Service Interruptions Due to Weather - Tanunda Area
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 18:11 ACDT
Identified
Service are running but customer may experience some further small interruptions. We have identified the cause is a faulty breaker damaged from today's weather. We will complete the required repairs after hours to reduce the impact on customers.
Posted Feb 07, 2020 - 16:10 ACDT
Investigating
Engineers are responding to a power alert at our Rifle Range Rd tower caused by today's weather conditions.
Posted Feb 07, 2020 - 16:02 ACDT
This incident affected: Area - Northern Barossa and Area - Southern Barossa.