Intermittent Connectivity Issues on Kangaroo Island
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 15:27 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2021 - 16:13 ACDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2021 - 13:15 ACDT
Investigating
We are currently investigating this issue.
Posted Jan 10, 2021 - 12:12 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2021 - 23:36 ACDT
Identified
We are aware of continuing issues, and currently have field technicians being dispatched to the island for further repair work
Posted Jan 09, 2021 - 07:44 ACDT
Monitoring
Repair works have been completed on the main land equipment, we will continue to monitor
Posted Jan 09, 2021 - 00:48 ACDT
Identified
We have identified a fault, and field technicians are being dispatched for repair work
Posted Jan 08, 2021 - 14:27 ACDT
Investigating
We are currently investigating this issue.
Posted Jan 08, 2021 - 13:34 ACDT
This incident affected: Area - Fleurieu Peninsula.