Outage - Investigating - Interstate Data
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 23:39 ACDT
Monitoring
Our upstream provider has identified and resolved the issue. We are monitoring performance.
Posted Feb 13, 2020 - 18:24 ACDT
Identified
Hi, We're currently investigating a network outage affecting packet loss on some of our interstate links. This may have impact on some services. Our upstream providers are looking at the issue. We will post updates as they become available.

Regards,

Beam Internet
Posted Feb 13, 2020 - 18:16 ACDT
This incident affected: Area - Northern Barossa, Area - Mid North/ goyderCONNECT, Area - Kangaroo Island, Area - Fleurieu peninsula, Area - Murray Bridge, Mail Server - mail.beaminternet.com.au, Corporate Data/Datacentre Services, and Area - Southern Barossa.