Outage - Lyndoch Township
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 09:50 ACDT
Monitoring
Services have been restored. Further remediation will be completed in coming days to ensure future reliability.
Posted Jan 25, 2021 - 21:24 ACDT
Identified
Technicians are working on repairs. Restoration aimed for 21:30.
Posted Jan 25, 2021 - 20:39 ACDT
Investigating
Hi, We're currently investigating a network outage affecting in the Lyndoch township area. We will post updates as they become available.

Regards,

Beam Internet
Posted Jan 25, 2021 - 19:08 ACDT
This incident affected: Area - Southern Barossa.