Tanunda Township
Incident Report for Beam Internet
Resolved
The affected hardware has been resolved.
Posted Jan 15, 2021 - 20:45 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2021 - 15:26 ACDT
Investigating
We are currently investigating an issue impacting some customers in the Tanunda Township area
Posted Jan 15, 2021 - 14:43 ACDT
This incident affected: Area - Southern Barossa.