Outage - Naracoorte Township
Incident Report for Beam Internet
Resolved
Technicians have repaired the faulty cable and all services are back online. Apologies for the inconvenience caused.
Posted Jan 17, 2021 - 19:36 ACDT
Identified
Technicians have identified a faulty cable feeder to be causing the outage. Technicians are en-route to site to conduct repairs. Estimated service restore time 21:00hrs
Posted Jan 17, 2021 - 18:30 ACDT
Investigating
Hi! We are currently investigating a network outage affecting parts of the Naracoorte township. We will post updates as they become available.

Regards,

Beam Internet
Posted Jan 17, 2021 - 18:23 ACDT
This incident affected: Area - South East.