Packet loss to some services
Incident Report for Beam Internet
Resolved
The upstream provider has confirmed the cause was a hardware failure. It took 6 minutes for the routes to re-propagate and traffic to keep flowing.
Posted Jun 22, 2020 - 16:37 ACST
Monitoring
Services are operational, we are monitoring stability and awaiting further information from our upstream provider on the cause.
Posted Jun 22, 2020 - 12:31 ACST
Identified
We are investigating an issue with upstream providers. This is causing packet loss to some services.

We will provide an update within 20 minutes.
Posted Jun 22, 2020 - 12:12 ACST
This incident affected: Corporate Data/Datacentre Services, Mail Server - mail.beaminternet.com.au, Area - Northern Barossa, Area - Southern Barossa, Area - Kangaroo Island, Area - Mid North/goyderCONNECT, and Area - Murray Bridge.