Service Outage - Nuriootpa Township
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 09:21 ACST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 09:03 ACST
Identified
An equipment outage has occurred at one of our sites whilst nearby work was undertaken. The effected equipment is now back in service and services should be coming back online shortly. Please call tech support on 1300 591 261 if you service has not resumed by 09:15. Apologies for the inconvenience caused.
Posted Jul 31, 2020 - 08:57 ACST
This incident affected: Area - Northern Barossa.