Kangaroo Island - Western End Outage
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 15:53 ACDT
Update
We are continuing to monitor for any further issues.
Posted Nov 21, 2019 - 13:11 ACDT
Monitoring
Hi,

We have attended site and replaced all power system hardware that has been causing issues in an attempt to resolve ongoing power issues at the site. We will continue to monitor over the coming days.

Regards,

Beam Internet
Posted Nov 21, 2019 - 12:25 ACDT
Investigating
Hi,

Technicians are currently investigating a service outage affecting customers on the Western end of Kangaroo Island.
Updates will be posted as they become available.

Regards,

Beam Internet
Posted Nov 21, 2019 - 10:53 ACDT
This incident affected: Area - Kangaroo Island.