Outage - Eudunda/Mid North
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted May 08, 2020 - 14:23 ACST
Monitoring
Our team has identified the cause of the fault was due to hardware failure, these components have been replaced and service have been restored.
Posted May 08, 2020 - 11:09 ACST
Identified
We're looking into an issue affecting connectivity for some customers north of Eudunda. We are working on resolving this issue and will provide updates shortly.
Posted May 08, 2020 - 10:25 ACST
This incident affected: Area - Mid North/goyderCONNECT.