Service outage affecting some customers in the Tanunda area
Incident Report for Beam Internet
Resolved
We have replaced a faulty power controller and all services have been stable since. Please contact tech support if you are still having issues. Apologies for the inconvenience caused.
Posted Jul 02, 2020 - 17:52 ACST
Monitoring
We have identified the cause of the fault and implemented a fix.
Posted Jul 02, 2020 - 15:31 ACST
Investigating
Engineers are currently investigating an issue with a tower in Tanunda, this is causing some customer to be offline. We will continue to work until service has been restored.
Posted Jul 02, 2020 - 13:54 ACST
This incident affected: Area - Southern Barossa.