Resolved - Maintenance window extended
Incident Report for Beam Internet
Resolved
We've been monitoring services and are confident that all services have been restored. If your service has not come back online please call us on 1300 591 261. There was a small interruption to approximately 150 PPPoE authenticated customers for 8 Minutes at 10:52 this morning, We apologise for any inconvenience caused.
Posted Dec 03, 2019 - 12:38 ACDT
Identified
This mornings maintenance window ran overtime and we're finalising the last couple of items and making sure services are back online 100%
Posted Dec 03, 2019 - 06:25 ACDT
This incident affected: Area - Northern Barossa, Area - Mid North/ goyderCONNECT, Area - Kangaroo Island, Area - Fleurieu peninsula, Area - Murray Bridge, Mail Server - mail.beaminternet.com.au, Corporate Data/Datacentre Services, and Area - Southern Barossa.