Resolved - Web Browsing Intermittent - Akamai
Incident Report for Beam Internet
Resolved
Browsing to websites hosted by Akamai are slowly coming back online. This issue was caused by an upstream provider making an error with a change. We have contacted the upstream provider and they have rolled back all changes.
Posted Dec 02, 2019 - 09:53 ACDT
Identified
Web browsing to websites hosted with Akamai are experiencing browsing issues from the Beam Network - We are working with Akamai to resolve this issue.

Some examples of websites hosted with Akamai include news.com.au, xero.com.au and other banking websites.
Posted Dec 02, 2019 - 09:36 ACDT
This incident affected: Area - Northern Barossa, Area - Mid North/ goyderCONNECT, Area - Kangaroo Island, Area - Fleurieu peninsula, Area - Murray Bridge, Mail Server - mail.beaminternet.com.au, Corporate Data/Datacentre Services, and Area - Southern Barossa.