Tower Offline
Incident Report for Beam Internet
Resolved
All services have been restored after equipment has been replaced. If your internet service is still offline, please powercycle your modem. If this does not resolve the issue please send an email to support@beaminternet.com.au, message our Facebook page or call us tomorrow morning from 8am on 1300 591 261.
Posted Apr 23, 2020 - 18:07 ACST
Update
Technicians are on-site and have identified the affected equipment. 80% of services will be restored within approximately 1 hour. We will continue to restore the remaining services ASAP.
Posted Apr 23, 2020 - 15:23 ACST
Identified
Technicians are currently attending a site outage after lightning activity in the area. This will be affecting customers in pewsey vale, lyndoch and gawler
Posted Apr 23, 2020 - 13:51 ACST
This incident affected: Area - Southern Barossa.