Outage - Authentication issues
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 15:53 ACDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2019 - 22:06 ACDT
Update
Services are beginning to re-authenticate and all services should be back online within 20 Minutes. This issue was caused by a piece of hardware that we are in the process of replacing in recent maintenance windows.
Posted Nov 21, 2019 - 22:06 ACDT
Investigating
Hi, We're currently investigating a network outage affecting some customers. We will post updates as they become available.

Regards,

Beam Internet
Posted Nov 21, 2019 - 21:48 ACDT
This incident affected: Area - Northern Barossa, Area - Mid North/ goyderCONNECT, Area - Kangaroo Island, Area - Fleurieu peninsula, Area - Murray Bridge, Mail Server - mail.beaminternet.com.au, Corporate Data/Datacentre Services, and Area - Southern Barossa.