Outage: Intermittant Connectivity
Incident Report for Beam Internet
Resolved
An upstream provider experienced hardware failiure. All intermittent browsing was resolved by 1PM
Posted Jun 04, 2020 - 17:36 ACST
Investigating
We are currently investigating an issue with connectivity to Sydney. Some browsing and connectivity to services are impacted. We have notified our upstream providers and are working towards a resolution.
Posted Jun 04, 2020 - 12:35 ACST
This incident affected: Corporate Data/Datacentre Services, Mail Server - mail.beaminternet.com.au, Area - Northern Barossa, Area - Southern Barossa, Area - Kangaroo Island, Area - Mid North/goyderCONNECT, and Area - Murray Bridge.