Degraded Performance- Kangaroo Island
Incident Report for Beam Internet
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 10:34 ACST
Update
Upstream services have been restored.
Posted Jun 15, 2020 - 10:34 ACST
Identified
We are experiencing an outage on one of our primary connectivity links and all services are running on backup capacity. We are awaiting further information from our upstream provider but this is expected to last up to 1hr.
Posted Jun 13, 2020 - 19:19 ACST
This incident affected: Area - Kangaroo Island.