Outage Roberstown/Eudunda area
Incident Report for Beam Internet
Resolved
Hi,

Our technicians identified the cause of the fault and have rectified.
All services have been restored.

Thank you for your patience,

Beam Internet
Posted Oct 24, 2019 - 14:08 ACDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2019 - 12:40 ACDT
Investigating
Hi, We're currently investigating a network outage affecting some customers in the Robertstown/Eudunda area. We will post updates as they become available. Technicians are enroute to the tower to investigate.

Regards,

Beam Internet
Posted Oct 24, 2019 - 12:38 ACDT
This incident affected: Area - Mid North/ goyderCONNECT.