Cambrai/Saunders Gorge Offline - Bird Damage
Incident Report for Beam Internet
Resolved
Technicians have completed the required repairs after damaged caused by birds. Services have been restored.
Thank you for your patience.

Kindest Regards,
Beam Internet
Posted Dec 04, 2019 - 17:04 ACDT
Identified
Birds have damaged cables on a tower at Cambrai. Our technicians are working to restore services however it involves replacing all cables on the tower and it may take some time.
Posted Dec 04, 2019 - 08:06 ACDT
This incident affected: Area - Northern Barossa.