Web browsing intermittent.
Incident Report for Beam Internet
Resolved
We have contacted Akamai and they have resolved the issue. We will continue to monitor throughout the day.
Posted Nov 25, 2019 - 12:32 ACDT
Identified
We have identified the issue is related to websites hosted with Akamai. We are working with upstream providers to resolve the issue.
Posted Nov 25, 2019 - 11:46 ACDT
Investigating
Hi, We're currently investigating a network outage affecting browsing to some websites. At this stage it looks like an upstream provider issue. We will post updates as they become available.

Regards,

Beam Internet
Posted Nov 25, 2019 - 11:12 ACDT
This incident affected: Area - Northern Barossa, Area - Mid North/ goyderCONNECT, Area - Kangaroo Island, Area - Fleurieu peninsula, Area - Murray Bridge, Mail Server - mail.beaminternet.com.au, Corporate Data/Datacentre Services, and Area - Southern Barossa.